Q100477: How to fix the "The license string has an incorrect System ID" error message for Login-based licensing

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SYMPTOMS

When launching a login-based licensing product, you may come across the following error message (Screenshot example from Modo) : 

"The license string has an incorrect system ID."

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CAUSE

This message usually means the machine is recognised as previously activated but the license being returned by the website is no longer valid for the machine. This can happen if part of the network hardware has changed or if you have activated on more than one machine that shares the same ethernet address.

 

RESOLUTION

Deactivating and reactivating the device should resolve the problem.

Please do the following: 

  1. First of all please deactivate any devices that your entitlement is registered to by following the instructions outlined under "Deactivating through the website" below:
    Q100586: How to deactivate your login based licence

  2. Then delete the contents of the FoundryLicensing directory in your home area.  The default location for this is:

    Windows C:\Users\<USERNAME>\FoundryLicensing\
    OSX: /Users/<USERNAME>/FoundryLicensing/
    /Users/<USERNAME>/FoundryLicensing/

    (Where <USERNAME> is your login name)


  3.  Reactivate your login-based licence by following the steps below:
    Q100585: How to activate your log in based licence on your device 

This will reset your license with your current System ID, and you should be able to run the software without further issues.

  

If you are having issues after this or see the issue consistently then please raise a Support Ticket and we can assist you further. Information on how to raise a support ticket is in the following article: 

Q100064: How to raise a support ticket

 

Please include a Diagnostic File from the Foundry License Utility (FLU) when submitting a support ticket as this will show us vital information about the licensing setup of the machine.  Please refer to the following article for information on how to create a diagnostic file:

Q100105: How to generate a License Diagnostic file 

 

FURTHER READING

 

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